Follow Our FB Page << CircleMedia.in >> for Daily Laughter. We Post Funny, Viral, Comedy Videos, Memes, Vines...


Which scripting language used by quicktest professional (qtp)?


No Answer is Posted For this Question
Be the First to Post Answer

Post New Answer

More QTP Interview Questions

What is the maximum size of Object Repository in QTP 8.2?

4 Answers   Mphasis,


why should we give deliver good quality software?

0 Answers  


hello everyone, can anybody please tell me what are the different recording modes of QTP, and where these recording modes are present in QTP 9.2. Thanks in advance, Gaytri

7 Answers  


1) 100 test boxes there in application. how to click 100 test boxes using vb script? 2) 100 objects there in web page,how we will store that 100 objects repostries?

3 Answers   ANZ,


I am Facing Issues with learing datepicker 1)when i first learn datepicker as current system date . 2)if i wanna runtime datepicker value it gives error

0 Answers  






How Can I find the least value in a bunch of variables using qtp.. E.g.:- A = 210, B = 212, C = 60, D = 111 I don’t want to write bunch of lines for this…. Is there a way to get the result in one line…..

0 Answers  


Analyzing the checpoint results?

0 Answers  


I have written some script in QTP and i added those objects in Object Repository. All written script has been executed successfully. After few days when i tried to execute the same script i got error message "objects not found in Object Repositiry". How can we solve this issue?

3 Answers  


What are the most frequent errors you faced while executing your scripts?

4 Answers   Semantic Space,


How do you done Data-Driven Testing using MS-Word. What is the script for that

3 Answers   IBM,


i've installed qtp9.2 on Windows 7. Recording and everything no problem. But when i am saving the test, it is not happening. it says 'general error while saving'. But teh test is getting saved but as a folder with lock icon. When i wanted to open it, it is jst showing as a locked folder but not as a test. Somebody help me out plz

1 Answers  


I register user defined function in one test, I tried to call that function into other test. But that function not works in other test please give the direction for that.

1 Answers  


Categories