What is procedure to configure Mirror rootvg in HP-UX?

Answer Posted / raghav

Perform Disk scan
#ioscan -funC disk
and choose the disk that is similar or bigger than the
primary disk partition
Create a physical bootable disk
#pvcreate -B /dev/rdsk/c0t3d0 (example)
Extend the primary vg [generally vg00]
#vgextend /dev/vg00 /dev/dsk/c0t3d0
Define configuration in boot LIF
#mkboot /dev/rdsk/c0t3d0
#mkboot -a "hpux -lq" /dev/rdsk/c0t3d0 --> to disable
Quorum
Mirror all LV to new disk
#vgdisplay -v vg00 |grep "LV Name" |awk '{print $NF}'
|while read line
>do
>lvextend -m 1$line /dev/dsk/c0t3d0
>done
Re-establish the location of boot, root, swap and dump
#lvlnboot -r /dev/vg00/lvol3
#lvlnboot -b /dev/vg00/lvol1
#lvlnboot -s /dev/vg00/lvol2
#lvlnboot -d /dev/vg00/lvol2
Add boot disk into file to ensure that when software is
installed the content of boot LIF of both disk will be
updated.
#vi /stand/bootconf
1 /dev/dsk/c0t3d0
:wq!
Hope this Helps you

Is This Answer Correct ?    2 Yes 0 No



Post New Answer       View All Answers


Please Help Members By Posting Answers For Below Questions

What does cd mean in unix?

516


How do I grep recursively in unix?

459


List a few significant features of unix?

494


What methodology can be utilized to modify the password in unix?

482


Is windows unix based?

500






How to remove files in unix?

561


How do I run a ksh script in unix?

518


What is home directory in unix?

466


What are the benefits of running processes in the background?

482


What does $? Mean in unix?

467


How to terminate a shell script if statement?

566


Why was unix invented?

461


How is unix different from windows?

495


What do you understand by unix shell?

497


What do you mean by unix?

528