Follow Our FB Page << CircleMedia.in >> for Daily Laughter. We Post Funny, Viral, Comedy Videos, Memes, Vines...


RMAN-07521: cannot create recovery catalog in database
version string; version string required



RMAN-07521: cannot create recovery catalog in database version string; version string required..

Answer / guest

Cause: An attempt was made to use a version of the recovery
catalog schema that was incompatible with the version of the
database.

Action: Upgrade the catalog database to at least the
required version or install the catalog schema in a
different database which is of at least the required version.

Please add more information about this Error

Is This Answer Correct ?    0 Yes 0 No

Post New Answer

More Oracle Errors Interview Questions

ORA-15130: diskgroup "string" is being dismounted

1 Answers  


ORA-12421: different size binary labels

1 Answers  


ORA-06442: ssvwatev: Failed with unexpected error number.

1 Answers  


LPX-00407: right square bracket missing in the XSL file

1 Answers  


ORA-07844: sllfop: LIB$GET_VM failure

1 Answers  






ORA-01648: log string is the current log of disabled instance string (thread string)

1 Answers  


NNL-00991: Maximum number of reforwards per request: number

1 Answers  


ORA-09924: Can't spawn process - core dump directory not created properly

1 Answers  


QSM-01084: materialized view, string, has anchor, string, not found in query

1 Answers  


ORA-07246: sfofi: open error, unable to open database file.

1 Answers  


NNO-00315: server is listening on address string

1 Answers  


ORA-03283: specified datafile string does not exist

1 Answers  






Categories