Follow Our FB Page << CircleMedia.in >> for Daily Laughter. We Post Funny, Viral, Comedy Videos, Memes, Vines...


QSM-02179: MV with UNION ALL requires compatibility >= 9.2



QSM-02179: MV with UNION ALL requires compatibility >= 9.2..

Answer / guest

Cause: The setting of the COMPATIBLE initialization
parameter is less than 9.2.0.

Action: Set COMPATIBLE to 9.2.0 or higher.

Please add more information about this Error

Is This Answer Correct ?    0 Yes 0 No

Post New Answer

More Oracle Errors Interview Questions

ORA-27158: process control failure

1 Answers  


TNS-12678: Authentication disabled but required

1 Answers  


SQL*Loader-00429: insufficient number of elements found for varray

1 Answers  


ORA-39025: jobs of type string are not restartable

1 Answers  


ORA-17620: failed to register the network adapter with Oracle Disk Manager library: string

1 Answers  






RMAN-06189: current DBID number does not match target mounted database (number)

1 Answers  


ORA-07821: sspsdn: SYS$DELLNM failure

1 Answers  


ORA-31209: DBMS_LDAP: PL/SQL - LDAP count_entry error.

1 Answers  


ORA-26061: Concurrent direct unloads is not allowed.

1 Answers  


TNS-01064: Listener configuration changes will not be persistent

1 Answers  


ORA-14053: illegal attempt to modify string in string statement

1 Answers  


Recent I have migrated oracle9i to oracle10g(10.2.0.3). I have nested table that table used user define datatype. at a column. when i want to input the valoue at this column ,i cann't the input value.following the error messasge i have got: ORA-24328 illegal attribute value

1 Answers  






Categories