Follow Our FB Page << CircleMedia.in >> for Daily Laughter. We Post Funny, Viral, Comedy Videos, Memes, Vines...


QSM-02148: many to many subquery joins require 9.0
compatibility or higher



QSM-02148: many to many subquery joins require 9.0 compatibility or higher..

Answer / guest

Cause: You have specified a many to many join in your
materialized view while running in less than 9.0
compatibility mode.

Action: Set your compatibility mode to 9.0 or higher or
restructure the materialized view query.

Please add more information about this Error

Is This Answer Correct ?    0 Yes 0 No

Post New Answer

More Oracle Errors Interview Questions

PLS-00244: Multiple declarations in foreign function formal parameter list

1 Answers  


NNL-00019: warning: server either changed or ignored your request

1 Answers  


ORA-09877: sstascre: shmget error, unable to get a shared memory segment.

1 Answers  


ORA-38472: VARCHAR representation of the data item is too long.

1 Answers  


ORA-29294: A data error occurred during compression or uncompression.

1 Answers  






ORA-08274: Out of memory for environment variable

1 Answers  


ORA-01645: previous attempt to make read write is half complete

1 Answers  


ORA-00720: ALTER DATABASE RESET COMPATIBILITY command has been de-supported

1 Answers  


ORA-38700: Limit of string flashback database logs has been exceeded.

1 Answers  


ORA-07411: slgfn: full path name too big for supplied buffer.

1 Answers  


ORA-02032: clustered tables cannot be used before the cluster index is built

1 Answers  


ORA-02173: invalid option for DROP TABLESPACE

1 Answers  






Categories