Follow Our FB Page << CircleMedia.in >> for Daily Laughter. We Post Funny, Viral, Comedy Videos, Memes, Vines...


QSM-02058: set operator in mv and compatibility mode is less
than 9.0



QSM-02058: set operator in mv and compatibility mode is less than 9.0..

Answer / guest

Cause: The capability in question is not supported when the
materialized view uses a set operator and the compatibility
mode is less than 9.0.

Action: Re-phrase the query to avoid the use of set
operators or set the compatibility mode to 9.0 or greater.

Please add more information about this Error

Is This Answer Correct ?    0 Yes 0 No

Post New Answer

More Oracle Errors Interview Questions

DRG-11875: Access Scheme Is Not Allowed

1 Answers  


ORA-14304: List partitioning method expects a single partitioning column

1 Answers  


ORA-14100: partition extended table name cannot refer to a remote object

1 Answers  


ORA-01946: DEFAULT TABLESPACE already specified

1 Answers  


ORA-06125: NETTCP: ORASRV exited unexpectedly

1 Answers  






ORA-09952: scgcmn: lk_open_convert unexpected return: open failed

1 Answers  


PLS-00429: unsupported feature with RETURNING clause

1 Answers  


LPX-00217: invalid character ~1u (~2x)

1 Answers  


ORA-01135: file string accessed for DML/query is offline

1 Answers  


LSX-00116: mutually exclusive facets are not allowed

1 Answers  


AUD-00807: SpeechContains: index of indextype ORDSpeechIndex is required

1 Answers  


SQL-02151: Invalid host variable for exact numeric SET statement item

1 Answers  






Categories