Follow Our FB Page << CircleMedia.in >> for Daily Laughter. We Post Funny, Viral, Comedy Videos, Memes, Vines...


QSM-00517: Summary Advisor requires a COMPATIBLE setting of
8.1.0.0 or greater



QSM-00517: Summary Advisor requires a COMPATIBLE setting of 8.1.0.0 or greater..

Answer / guest

Cause: The current database has a compatibility setting that
is earlier than the supported server version.

Action: Adjust the instance parameter COMPATIBLE to 8.1.0.0
or greater.

Please add more information about this Error

Is This Answer Correct ?    0 Yes 0 No

Post New Answer

More Oracle Errors Interview Questions

RMAN-20031: resync not started

1 Answers  


ORA-01128: cannot start online backup - file string is offline

1 Answers  


ORA-16767: Logical apply service unexpectedly online

1 Answers  


ORA-37071: You may not execute a parallel OLAP operation against updated but uncommitted AW string.

1 Answers  


PLS-00729: only widening of the collection element type is allowed

1 Answers  






NZE-28802: invalid mode or data source in configuration file

1 Answers  


SQL*Loader-00601: For INSERT option, table must be empty. Error on table string

1 Answers  


RMAN-06536: BACKED UP ... TIMES option is supported only for archived logs

1 Answers  


RMAN-06905: backup of backupset key number was cancelled

1 Answers  


PCC-02304: invalid declaration of C function

1 Answers  


DRG-12900: Operation:string for index: string has already been started

1 Answers  


ORA-34344: (MXDSS03) Analytic workspace string is not attached.

1 Answers  






Categories