Follow Our FB Page << CircleMedia.in >> for Daily Laughter. We Post Funny, Viral, Comedy Videos, Memes, Vines...


ORA-03008: parameter COMPATIBLE >= string needed for string



ORA-03008: parameter COMPATIBLE >= string needed for string..

Answer / guest

Cause: An attempt was made to use a feature for a later
Oracle version, than the setting of the initialization
parameter, COMPATIBLE.

Action: Set COMPATIBLE to the value in the message (or
higher), and retry the command, but be aware that this will
limit your downgrade options.

Please add more information about this Error

Is This Answer Correct ?    0 Yes 0 No

Post New Answer

More Oracle Errors Interview Questions

ORA-13366: invalid combination of interior exterior rings

1 Answers  


PLS-00305: previous use of 'string' (at line string) conflicts with this use

1 Answers  


SQL*Loader-00134: invalid option specified for EXTERNAL_TABLE parameter

1 Answers  


PLS-00162: Pragma string expects 4th argument to be a positive integer literal

1 Answers  


ORA-23375: feature is incompatible with database version at string

1 Answers  






DRG-11812: Moved Permanently

1 Answers  


ORA-01685: max # extents (string) reached in index string.string partition string

1 Answers  


TNS-12628: TNS:no event callbacks

1 Answers  


RMAN-10009: error logging off of Oracle

1 Answers  


ORA-02788: Unable to find kernel process pointer in async process array

1 Answers  


PCC-00112: Datatype not supported by ANSI

1 Answers  


ORA-12853: insufficient memory for PX buffers: current stringK, max needed stringK

1 Answers  






Categories