Follow Our FB Page << CircleMedia.in >> for Daily Laughter. We Post Funny, Viral, Comedy Videos, Memes, Vines...


ORA-00409: COMPATIBLE needs to be string or higher to use
AUTO SEGMENT SPACE MANAGEMENT



ORA-00409: COMPATIBLE needs to be string or higher to use AUTO SEGMENT SPACE MANAGEMENT..

Answer / guest

Cause: This is due to migrating from an older release of
Oracle with tablespaces created using AUTO SEGMENT SPACE
MANAGEMENT. To open the database, the COMPATIBLE parameter
needs to be set to the specified value.

Action: Shutdown and startup with the specified
compatibility setting.

Please add more information about this Error

Is This Answer Correct ?    0 Yes 1 No

Post New Answer

More Oracle Errors Interview Questions

TNS-01109: Listener password encryption failed

1 Answers  


ORA-16548: object not enabled

1 Answers  


UDE-00004: operation generated ORACLE error number

1 Answers  


KUP-03004: absolute end (number) specified with relative start (number) for field string

1 Answers  


ORA-00312: online log string thread string: 'string'

1 Answers  






DRG-52210: error while registering value for attribute: string

1 Answers  


ORA-01772: Must specify a value for LEVEL

1 Answers  


RMAN-02001: unrecognized punctuation symbol "string"

1 Answers  


DRG-12506: stop word string does not exist in stoplist string

1 Answers  


ORA-28579: network error during callback from external procedure agent

1 Answers  


ORA-31672: Worker process string died unexpectedly.

1 Answers  


ORA-25119: LOGGING/NOLOGGING option already specified

1 Answers  






Categories